Top Frequently Asked Questions

Below you find answers to most common asked questions. If you don’t find an answer here please also visit our Knowledge Base for more topics.

There are two solution to this problem
Solution a: Start the command prompt as an administrator and thereafter do the installation in the command prompt.
Solution b: Install SIMCA®/MODDE® as an silent installation, for details on how to do that see this link.

Send an email to umetrics_support@sartorius.com and we will deactivate the old activation. In this email please make sure the following information is available, your full name, company/university, activation and that you have change to a new computer.

Unfortunately the demo will not work on a MAC with a virtual windows installed.

To get a license file for the demo version that will work on a MAC with a virtual machine installed, please contact the Sales Manager of your region.

Answer 1: The incorrect version of the licenser server is installed (for example the license server for SIMCA® 13 is installed while you have a license file for SIMCA® 12 or the other way around.) Make sure you have the correct license server installed

Answer 2: You have received an incorrect license file (for example you have received a license file for MODDE® 9.1.1 while you should have a license file for MODDE® 9.1.) Please contact Umetrics_delivery@sartorius.com to get the correct license file. In this email please make sure the following information is available; your name, company/department, site, activation key/product key, registration key and information about the error.

Products from SIMCA® 17.0.1 and MODDE® 13.0.1 can always use the latest version of Umetrics License Server.
Products from SIMCA® 13 to 17.0.0 and MODDE® 9.1.1 to 13.0.0 can always use UmLicenseServer 4.9.25.

SIMCA®
SIMCA® 17.0.1 uses Umetrics License Server 21.02.0.
SIMCA® 17 uses UmLicenseServer 4.9.25.
SIMCA® 16 uses UmLicenseServer 4.9.6 to 4.9.25.
SIMCA® 13, 14.x, 15 uses UmLicenseServer 4.5.7 to 4.9.25.

MODDE®
MODDE® 13.0.1 uses Umetrics License Server 21.02.0.
MODDE® 13.0.0 uses UmLicenseServer 4.9.25.
MODDE® 9.1.1, MODDE® 10, MODDE® 11, MODDE® 12.x uses UmLicenseServer 4.5.7 to 4.9.25.
MODDE® 9.0 and MODDE® 9.1 uses UmLicenseServer 2.4.0
 

Make sure that you have downloaded the correct version of SIMCA®/MODDE®, if you have a product key you should use the following links

For MODDE® 9.1, SIMCA® 13.0/MODDE® 9.0 and older versions contact support to get the installation files at umetrics_support@sartorius.com